All systems operational

Timing out connection to .CI domains whois server

Resolved
Partial outage
Started about 2 months ago Lasted 5 days

Affected

Domains
Domains API & Billing
Updates
  • Resolved
    Resolved

    Problem is now resolved by NIC CI tech team. Registrations and Whois are back online.

  • Identified
    Identified

    We have identified that the problem is general across all .CI domains, indicating a broader issue with NCI .CI whois server.

    Next Steps

    1. Continue monitoring the situation for any changes.

    2. Collaborate with NCI to resolve the issue.

    3. Provide regular updates on the status of the incident.

  • Investigating
    Investigating

    Issue

    We are currently experiencing timeouts when attempting to connect to the whois server for .CI domains.

    Impact

    • Users may experience delays or failures when performing whois lookups for .CI domains.

    • This may impact our ability to provide accurate domain registration information for .CI domains.